[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Netbook wifi, wlan0 and inet6 address (F10)



On Wednesday 07 January 2009 15:09:01 Steven I Usdansky wrote:
> I'm running wpa_supplicant, but right now I'm on an unprotected network.
> network is not running:
>
> ~# service network status
> Configured devices:
> lo eth0 pan0 wlan0
> Currently active devices:
> lo eth0 wmaster0 wlan0
>
OK - that looks as though mine is ok, then.

> ~# chkconfig --list network
> network        	0:off	1:off	2:off	3:off	4:off	5:off	6:off
> ~# chkconfig --list NetworkManager
> NetworkManager 	0:off	1:off	2:on	3:on	4:on	5:on	6:off
>
As does that.

> Looks like you're using the madwifi driver. I haven't used it on my AA1 in
> Fedora as the ath5k driver in the newer kernels have been working for me.
> Nothing atheros-related is blacklisted in /etc/modprobe.d;
> /etc.modprobe.conf is empty.
>
I've removed ndiswrapper and madwifi, leaving only the kernel driver.  The 
blacklists for ath5k and ath5k-pci have disappeared.  I've restarted 
NetworkManager, but still no joy.
																										
										
> /etc/sysconfig/network-scripts# cat ifcfg-wlan0
> # Atheros Communications Inc. AR242x 802.11abg Wireless PCI Express Adapter
> DEVICE=wlan0
> HWADDR=00:22:69:92:f3:a3
>
Those lines match, too.

> /etc/sysconfig# cat network
> NETWORKING=yes
> HOSTNAME=Labradorite
>
I have those plus

NETWORKING_IPV6=no
GATEWAY=192.168.0.1


> Nothing particularly interesting that I can see in sysconfig, but I've
> included it just in case.

Anne

Attachment: signature.asc
Description: This is a digitally signed message part.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]