[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Why Fedora 10 still uses openssl pkg from 2007, 4 releases old?



Frantisek Hanzlik wrote:
> rpm -q --whatrequires openssl

repoquery --whatrequires --alldeps openssl

Not only does rpm -q only mention deps from packages you have installed, it
also only checks deps on the package name, not on the library soname, which
most deps are.

So your question is not only hijacking a thread, but also stupid. (It's not
getting updated because it'd break the entire f***ing distro, duh!)

        Kevin Kofler


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]