[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Netbook wifi, wlan0 and inet6 address (F10) - SOLVED



On Wednesday 07 January 2009 15:26:59 Jim wrote:
>
> If you are running the kernel-2.6.27 the correct driver will be ath5K_pci .
> If your running kernel-2.6.26 you'll have to use the madwifi driver, but
> sure to blacklist the driver originally supplied by Fedora.
>
> When kernel-2.6.27 came out it had the correct drivers fot the Atheros
> wireless card 2.6.26 did not.

I've spent the last couple of days trying to get F10 to dual-boot with Linpus, 
the distro supplied with the AA1, to no avail.  In the end I gave up and wiped 
the whole drive, making a clean install of F10.  This time I did it from the 
DVD version, not the LiveCD, but I don't think that has any bearing on the 
matter.

When I re-installed Linpus I found that the wireless wasn't working there 
either.  Then I remembered that originally, when wireless was enabled, there 
was a tiny light (less than 1mm diameter), and that I couldn't see it.  There 
is a toggle-switch there for the wireless.  I moved it several times, then 
suddenly the light came on.

How it happened, I've no idea, but it looks as though the switch was 
accidentally knocked off, and wasn't re-enabling.

I now have 4 bars (85% signal) wireless connection, and I'm a happy bunny - 
but the tiny indicator light is not on, so there would be no warning if 
something went wrong.  The connection would just be lost, without me 
suspecting the switch.  I believe that's what happened before.

Thanks to all who tried to help. Without that return to factory defaults we 
would never have guessed what the problem was.

Anne

Attachment: signature.asc
Description: This is a digitally signed message part.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]