[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Wifi indicator LED (was Re: Netbook wifi, wlan0 and inet6 address (F10) )



On Monday 12 January 2009 13:09:47 Anne Wilson wrote:
> When I re-installed Linpus I found that the wireless wasn't working there
> either.  Then I remembered that originally, when wireless was enabled,
> there was a tiny light (less than 1mm diameter), and that I couldn't see
> it.  There is a toggle-switch there for the wireless.  I moved it several
> times, then suddenly the light came on.
>
> How it happened, I've no idea, but it looks as though the switch was
> accidentally knocked off, and wasn't re-enabling.
>
> I now have 4 bars (85% signal) wireless connection, and I'm a happy bunny -
> but the tiny indicator light is not on, so there would be no warning if
> something went wrong.  The connection would just be lost, without me
> suspecting the switch.  I believe that's what happened before.
>
> Thanks to all who tried to help. Without that return to factory defaults we
> would never have guessed what the problem was.

Does anyone know how to get the wifi indicator working on the Acer Aspire One?  
I've done a lot lof work with the wifi today, then suddenly, an hour or so 
ago, I saw the signal bars drop from 4 to 1.  Then I lost the connection.

Nothing has changed, in terms of location or additional equipment in the room, 
and attempting to re-start the connection tells me that it has been 
disconnected.  I've tried fiddling with that switch again, but there is no way 
of knowing whether it is active or not.

Anne

Attachment: signature.asc
Description: This is a digitally signed message part.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]