[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

(no subject)



Howdy Folks,

I have three Oracle DB servers, one main and two back up. I'm having trouble using SWAP on the backup machines.
The main server seems to work just fine. The output from free is:

[root db2 bkup-01-09]# free
             total       used       free     shared    buffers     cached
Mem:       4154056    3882072     271984          0       7904    3718868
-/+ buffers/cache:     155300    3998756
Swap:      2031608     155964    1875644

The backup servers though don't seem to use SWAP. Free give the following:
[root db1 etc]# free
             total       used       free     shared    buffers     cached
Mem:       4154056    3881176     272880          0      43288    3679652
-/+ buffers/cache:     158236    3995820
Swap:      2031608        144    2031464

I didn't' set the machines up so I'm not sure what is different. 

fstab for both machines are:

[root db1 etc]# cat /etc/fstab
# This file is edited by fstab-sync - see 'man fstab-sync' for details
/dev/VolGroup00/LogVol00 /          ext3    defaults        1 1
LABEL=/boot      /boot                   ext3    defaults        1 2
none                    /dev/pts                devpts  gid=5,mode=620  0 0
none                    /dev/shm              tmpfs   defaults        0 0
none                    /proc                   proc    defaults        0 0
none                    /sys                     sysfs   defaults        0 0
/dev/VolGroup00/LogVol01 swap                    swap    defaults        0 0
/dev/hda             /media/cdrom          auto    pamconsole,exec,noauto,managed 0 0
/dev/fd0             /media/floppy           auto    pamconsole,exec,noauto,managed 0 0

Can someone point me in a direction to look?

Thanks
Dave



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]