[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Wifi indicator LED (was Re: Netbook wifi, wlan0 and inet6 address (F10) )



On Tuesday 13 January 2009 14:13:01 Todd Denniston wrote:
> Anne Wilson wrote, On 01/13/2009 03:29 AM:
> > On Monday 12 January 2009 18:56:34 Anne Wilson wrote:
> >> Does anyone know how to get the wifi indicator working on the Acer
> >> Aspire One?   I've done a lot lof work with the wifi today, then
> >> suddenly, an hour or so ago, I saw the signal bars drop from 4 to 1. 
> >> Then I lost the connection.
> >>
> >> Nothing has changed, in terms of location or additional equipment in the
> >> room, and attempting to re-start the connection tells me that it has
> >> been disconnected.  I've tried fiddling with that switch again, but
> >> there is no way of knowing whether it is active or not.
> >
> > <sigh> I hate mysteries.  This morning the netbook connected to the
> > wireless router at bootup.  I've still no idea what went wrong yesterday,
> > or why I couldn't scan for a connection.  It's as though something turns
> > wifi off and it can't be turned back one.
> >
> > Personally I think it's another form of rsibreak :-)
> >
> > Anne
>
> As we all use computers here, we could all occasionally benefit from an rsi
> time out. :}
>
> Assuming you shut the machine down last night after the net stopped
> working, _perhaps_ it would be useful keep track of what the room/computer
> temperature and uptime is each time it stops working (from a cold boot) ...
> It could be that a component is getting hot, or saturated in another way
> that has a hysteresis curve.
>
Room temperature is not likely to be a problem - it wouldn't have varied more 
than 1'C all day.  However, I will be keeping an eye on uptime - thanks for 
the reminder about that one.

> Did you also shutdown the router last night too?
>
No, the router is 24/7, and gets a reboot maybe 6 times/year.

> Have you done anything to see if someone else may be attempting to
> use/abuse your router, like look at it's recent IDS logs?
>
The router mails me with reports of unusual activity.  Nothing has shown up 
there, although I've had the routine daily report.  Again, due to physical 
location, this is unlikely to be the problem (and this laptop continued to 
work with the router the whole of the time).

> Might try transferring a couple of fedora install DVD isos across it into
> /dev/null, or some other throw away storage on the machine, to see if it
> can only handle so many bits before needing reset.
>
> Just ideas.

And all worth considering.  Also, an off-list message suggested to me that I 
should keep an eye on whether it coincided with meal-preparation times, due to 
microwave oven usage.  Again, this laptop has never suffered from that, but I 
haven't ruled it out.

If I find any evidence to even suggest a likely explanation I'll report back.

Anne

Attachment: signature.asc
Description: This is a digitally signed message part.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]