[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: xorg.conf resolution issues

On Wed, 2009-01-14 at 09:24 -0500, jack wallen wrote:
> hello all,
> just installed F10 and am having issues with resolution. i have googled
> the heck out of this only to find no answer. i have an nvidia geforce
> 6600. on ubuntu 8.10, mandriva 2008, and SuSE 10 the card worked perfectly
> with 1200x1024 resolution. i can't seem to get that resolution no matter
> what i try in F10.
> i have installed the livna nvidia drivers and have still had no luck.

Hello Jack,

You haven't stated what steps you have tried to set this, so I'll take a

Have you tried deleting your xorg.conf (if you created one while trying
to solve the problem) and adjusting the resolution using the RANDR
extension while X is running? From the command line you can use xrandr,
or from the desktop using $YOURDESKTOP resolution-setting tool.

Alternately, if you're using the NVIDIA proprietary drivers, you may be
able to use the nvidia-settings tool to adjust your resolution.

In both cases, if 1280x1024 is not listed, it's probably because your
monitor is not reporting it as an available resolution (perhaps because
communication with the monitor is not working -- KVM switch or other
culprit -- or because the values reported back don't include 1280x1024
or the 1280x1024 information reported by the monitor conflict with other
values, e.g., the permissible horizontal or vertical scan range
specified in xorg.conf).


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]