[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: xorg.conf resolution issues



jack wallen wrote:
Hello Jack,

You haven't stated what steps you have tried to set this, so I'll take a
stab.

Have you tried deleting your xorg.conf (if you created one while trying
to solve the problem) and adjusting the resolution using the RANDR
extension while X is running? From the command line you can use xrandr,
or from the desktop using $YOURDESKTOP resolution-setting tool.

Alternately, if you're using the NVIDIA proprietary drivers, you may be
able to use the nvidia-settings tool to adjust your resolution.

In both cases, if 1280x1024 is not listed, it's probably because your
monitor is not reporting it as an available resolution (perhaps because
communication with the monitor is not working -- KVM switch or other
culprit -- or because the values reported back don't include 1280x1024
or the 1280x1024 information reported by the monitor conflict with other
values, e.g., the permissible horizontal or vertical scan range
specified in xorg.conf).

If that's the problem, you can probably do that. However, for some reason Ubuntu and SuSE seem to find modes that Fedora doesn't. Hopefully removing the KVM will help, but unless it's really cheap that's unlikely. You can try usin either of:
 - Xorg -configure
 - system-config-display

And see if one or the other gives useful values. Other than that you're on your own.

--
Bill Davidsen <davidsen tmr com>
  "We have more to fear from the bungling of the incompetent than from
the machinations of the wicked."  - from Slashdot


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]