[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

experiences with preupgrade?



Greetings.  At work we're attemtping to upgrade a bunch of Fedora 8
(i386) systems to Fedora 10, using the preupgrade utility.

We've tried this on five or six systems now.  In a couple of cases it
has been laughably easy to upgrade this way.  But in the majority of
cases the procedure fails completely.

We had one case where the system halted (frozen) at the:

    GRUB

prompt.  This was during the first reboot after running the preupgrade
utlity.

In another case, the system hung at the same place (first reboot after
running preupgrade) with some indecipherable graphic repeated endlessly
across the screen:

    mumble  mumble  ...  mumble
    mumble          ...  mumble
    .                    .
    .                    .
    .                    .
    mumble          ...  mumble

In another case that was reported to me, but which I didn't see
first-hand, the entire preupgrade process seemed to go entirely
smoothly, but the system was still running Fedora 8 after all the
reboots.

Am I missing something here?  As I said, when the procedure works, it
seems very simple, so it's hard to see how we could be missing steps or
whatever.

Is this behavior typical?  Is there some workaround, e.g., some kernel
parameter to supply, or some other edit to grub.conf, for instance?

Thanks.

-- Mike


      


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]