[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Evolution crashes with exchange after update to testing



Title: Evolution crashes with exchange after update to testing

I updated Evo this morning to the version in updates-testing.  Now it crashes on startup, unless I remove the evolution-exchange package.  Normally, I'd just uninstall the testing version and go back, but that doesn't help: I get the same crash now with the old version.  Also tried removing .evolution/exchange and .evolution/mail/exchange, to no avail.  I even removed .evolution--still no joy.

The data-server, exchange-storage, and alarm-notify daemons remain running.

Any idea how to get started again?  If necessary, what do I have to delete to get back to scratch?  I'm stuck using Outlook or OWA until I get this fixed 8^( 8^(.

Starting evo from the command line, this is the crash:

--------------------------------------------------
$ evolution
 
[...blank lines elided...]
 
RSS Plugin enabled (evolution 2.24, evolution-rss 0.1.2)
** (evolution:30063): DEBUG: mailto URL command: evolution --component=mail %s
** (evolution:30063): DEBUG: mailto URL program: evolution

(evolution:30063): camel-WARNING **: camel_type_register: 'CamelExchangeFolder' has smaller class size than parent 'CamelOfflineFolder'

(evolution:30063): camel-CRITICAL **: camel_object_is: assertion `o != NULL' failed

(evolution:30063): camel-CRITICAL **: camel_folder_construct: assertion `CAMEL_IS_FOLDER (folder)' failed
-------------------------------------------------


--
            Matthew Saltzman
            Clemson University Math Sciences
            mjs AT clemson DOT edu


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]