[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: HOWTO: Use KDE 3 from F8 on F10



Roberto Ragusa wrote:
> So it now runs F10 with KDE 3.5.10 from F8 updates.

These packages are NO LONGER UPDATED. And running F8 packages on F9 or F10
has always been asking for trouble, especially for software like KDE with a
lot of dependencies.

> As for F8->F9, some compatibility rpms had to be compiled
> with little modifications to the spec files.

Which means that your libraries are also NO LONGER UPDATED.

You're just asking for some security hole to go unfixed and your machine to
get broken into.

> I'm not writing all the details here now, but if anyone is
> interested, I can do it (and publish the spec files if
> someone wants to try).

Please don't. We don't want our users to run unsupported software, and we
especially don't want you to make it easy for them to do that.

> F10 is great, but KDE 4 is still not able to convince me to
> leave KDE 3 behind.

But you'll have to get used to KDE 4 sooner or later. Better sooner (how
about NOW? KDE 3 is no longer supported in Fedora). KDE 3 is not going to
get updated forever (in fact the F8 packages you're using are already no
longer updated) and at some point the old packages will just stop working.
(They already do, that's why you have to build old libs for them as well,
but that's going to stop working at some point as well.)

        Kevin Kofler


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]