[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: HOWTO: Use KDE 3 from F8 on F10



Kevin Kofler wrote:
> Please don't. We don't want our users to run unsupported software, and we
> especially don't want you to make it easy for them to do that.

Absolutely!  What right does Roberto have to make decisions about what
software he runs, let alone help others to do the same?  Sounds like
something those open source hippies would do!

> But you'll have to get used to KDE 4 sooner or later.

Because GNOME, XFCE, MacOS, and Windows (to name just a few
alternatives) are all going to vanish into a wormhole tomorrow.

I also heard a rumor that there's some crazed bunch in North Carolina
who claim that they'll support KDE 3.5 until 2014.  What fools!

-- 
========================================================================
Ian Pilcher                                         arequipeno gmail com
========================================================================


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]