[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Adaptec SCSI Controller RAID 10 + Fedora 10




----- Original Message ----- From: Craig White To: Rahul Tidke ; Community assistance, encouragement, and advice for using Fedora.
Sent: Sunday, January 18, 2009 9:12 AM
Subject: Re: Adaptec SCSI Controller RAID 10 + Fedora 10


On Sun, 2009-01-18 at 08:50 +0530, Rahul Tidke wrote:
Hello,
   I have just configured a RAID 1+0 on IBM xSeries eServer using Adaptec
HOSTRAID SCSI controller and trying to install F10 on it; after selecting
the language and keyboard option, Anaconda installer gives following error
message:

"Could not stat device /dev/mapper/asr_RAID10 No such file or directory" and gives two option "Retry & Cancel", if I choose cancel and go forward it will not detect my RAID arrays in the partitioning menu and shows all the drives
individually. (RAID 10 is the name given to RAID array).

What is wrong here? Does F10 supports RAID 10?
----
hardware RAID is invisible to the OS itself.

I wonder if the RAID array isn't still getting itself online - it takes
quite a bit of time depending upon the number of drives and the
speed/size of the drives. I believe the process is called scrubbing.

The last time I set up a RAID 10 was on a 6 drive RAID 10 (perhaps it
was called 1+0) on a Dell MD-1000 and I went to lunch and shopping
before I came back to install.

It's likely that the RAID array isn't available for installation until
the process is completed.

Craig

Hello,
 I configured RAID 1 in the next attempt and now F10 detects my RAID array.

Regards
Rahul.



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]