[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: f9 updates failing, apparently because of missing version of



On Sun, Jan 18, 2009 at 09:17:28PM +1030, Tim wrote:
> On Sun, 2009-01-18 at 05:21 -0500, Dave Feustel wrote:
> > I am again in a continuously repeating cycle of failing updates.
> > How do I kill the update process?
> 
> You should say what you're using (YUM, package kit, command line,
> GUI...).

These popup error messages are apparently the result of an automatic
update. I ran yum 'gambit*' to try to figure out what is happening.
Two gambit files were listed in red. I suspect that means they are
not present even though yum thinks they are installed.

Loaded plugins: refresh-packagekit
Installed Packages
gambit-c.i386                           4.2.8-6.fc9               installed     
gambit-c-doc.i386                       4.2.8-6.fc9               installed     
gambit-c-termite.i386                   4.2.8-6.fc9               installed     
gambit-c-termite-doc.i386               4.2.8-6.fc9               installed     
Available Packages
gambit-c.i386                           4.3.2-1.fc9               updates-newkey
gambit-c-doc.i386                       4.3.2-1.fc9               updates-newkey

The popup error message details says that gambit-c is needed by gambit-c-termite.i386.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]