[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: f9 cups: can't delete printer - URI file://dev/null



sean darcy wrote:
For some reason a number of my printers have Device URI: file://dev/null.

I can't delete them. I tried System-> Admin -> Printing. I also tried from the CUPS interface :631.

I looked around for the cups config file that has these printers, but couldn't find them.

And, of course, they have similar names to the regular printers ( in fact, the best names ) since the new queues were set up later. This generates lots of calls wanting to know why the printer doesn't work.

sean

I can't answer your question other than vague suppositions about roles and authority and permissions.
But the first thing that came to my mind while reading your post was:
Has your system been cracked?  This sounds like something a script kiddie would do for a joke.

Or are you unpopular with any of your fellow admins? ;-)


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]