[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Fedora 9 Network Manager vpn connection regression



On Sun, Jan 18, 2009 at 04:27:27PM +0100, Patrick wrote:
> Patrick Mansfield wrote:
>> The current network manager vpn is not working for me, it was working fine in
>> early december, directly using vpnc or using the cisco vpn client I am
>> able to connect.
>>
>> Any ideas?
>
> Have you tried deleting the vpnc profile in the NetworkManager config  
> and recreating it? That worked for me last time vpnc stopped working  
> after NetworkManager (including the vpnc plugin) was updated.

I tried that, and still can't connect.

I get the same messages, except for the assertion failures - it seems to
be complaining when it tries to set routes, when I re-added it I did not
set any routes, and only got one of these, rather than about 10 (one for
each route I am setting):

Jan 18 22:51:45 palm NetworkManager: nm_system_device_flush_ip4_routes_with_iface: assertion `iface_idx >= 0' failed

-- Patrick Mansfield


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]