[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: VMware server 2.0, /usr/src/linux?



I found a problem, don't know if it is related but kernel-2.6.27.9-159.fc10.x86_64.rpm fails to install with the following error below.

# yum update
.....
Downloading Packages:
kernel-2.6.27.9-159.fc10.x86_64.rpm                                                                                 |  20 MB     00:28
============================================================ Entering rpm code ============================================================
Running rpm_check_debug
Member: kernel.x86_64 0-2.6.27.9-159.fc10 - i
Adding Package kernel-2.6.27.9-159.fc10.x86_64 in mode i
rpm_check_debug time: 0.065
Running Transaction Test
Member: kernel.x86_64 0-2.6.27.9-159.fc10 - i
Adding Package kernel-2.6.27.9-159.fc10.x86_64 in mode i
Finished Transaction Test
Transaction Test Succeeded
Transaction Test time: 0.160
Member: kernel.x86_64 0-2.6.27.9-159.fc10 - i
Adding Package kernel-2.6.27.9-159.fc10.x86_64 in mode i
Running Transaction
  Installing     : kernel                                                                                                              1/1
Error unpacking rpm package kernel-2.6.27.9-159.fc10.x86_64
error: unpacking of archive failed on file /boot/System.map-2.6.27.9-159.fc10.x86_64: cpio: rename
Warning: scriptlet or other non-fatal errors occurred during transaction.
Running "posttrans" handler for "refresh-packagekit" plugin
Transaction time: 0.373
============================================================ Leaving rpm code =============================================================

Installed:
  kernel.x86_64 0:2.6.27.9-159.fc10
#
# rpm -q -a kernel
kernel-2.6.27.5-117.fc10.x86_64

You can see that kernel-2.6.27.9 is NOT installed only kernel-2.6.27.5 is.

Any one know what the error above means?

- Jamie

On Sun, Jan 18, 2009 at 6:49 PM, iarly selbir <iarlyy gmail com> wrote:
install kernel-devel


# yum install kernel-devel

and run again vmware-config.pl


Regards,

- -
iarly selbir ( ski0s )

:wq!


On Sun, Jan 18, 2009 at 10:36 PM, Jamie Bohr <jamiebohr gmail com> wrote:
I must be missing something ... I can install VMWare server but vmware-config.pl fails because /usr/src/linux/include is not present.  From that I can tell from reading this forum and others there should be no problem running vmware-config.pl.  I had VMware server 2 installed on FC8 but because of a disk crash I had to start over.  I did a "yum provides /usr/src/liux" and nothing came back.  Can someone tell me what I am missing to get VMWare Server 2.0 vmware-config.pl to complete?

I have Selinux disabled, 8 gigs of ram, 900G of RAID 1 (now) disks and three VM on a backup drive that I would like to use.


--
Jamie Bohr

--
fedora-list mailing list
fedora-list redhat com
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
Guidelines: http://fedoraproject.org/wiki/Communicate/MailingListGuidelines


--
fedora-list mailing list
fedora-list redhat com
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
Guidelines: http://fedoraproject.org/wiki/Communicate/MailingListGuidelines



--
Jamie Bohr

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]