[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Resume fails (was Re: mount question [SOLVED])



---- "Mikkel L. Ellertson" <mikkel infinity-ltd com> wrote: 
> Steve wrote:
> > 
> > My only other problem is that if set any time for "Put computer
> > to sleep when inactive for:, System->Prefernces->System->Power
> > Management, the computer does go to sleep at the appropriate time
> > but it can not be woken up again. This issue was discussed on this
> > list last Nov or Dec and it appears that it hasn't been fixed yet.
> > 
> > Steve
> > 
> You should probably start a new thread about this. From what I have
> seen, it is machine dependent. There are different things you can
> try if it does not work "out of the box". I know it works on my
> laptop. I have not tried it on my desktop.

I didn't think that a new thread was necessary since this is a known problem but I can't find a bug that really fits this problem to add my 2c to. Most of them appear to be specific to a particular laptop or a particular graphics driver.

I have 2 different desktops both running F9 and both using (different) nVidia graphics cards. Both of them fail to resume after hibernation. The logs show that everything worked OK.

Got a bug number for me ar shall I write a new one?

Steve


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]