[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: eth0 not working - fine in Windows



2009/1/20 Mikkel L. Ellertson <mikkel infinity-ltd com>:
> You may want to use ethtool to check the status of the NIC. It
> sounds like the link detect is not working. I can not remember off
> hand how to disable link-detect, but I know there used to be a way
> to turn it off. (The system will not longer try to detect if the NIC
> is connected...)
>
> It is possible that the USB problem sent a spike to other parts of
> the motherboard when you shorted it out.

Thanks. I'll give that a go. I've tried quite a few other things since
my last email. The module is loading (uli526x) although the in-use
column says zero. messages doesn't contain anything particularly
interesting except for a message saying "eth0: link not ready". I've
tried configuring it with NetworkManager and the normal network
service, both with the same results.

I've even re-installed F10 which didn't work, then tried F9 and still
no luck. The reason I tried both is that back in the days of Fedora 8,
I had this same problem and never got it working, then when F9 came
along, it started working. I then upgraded to F10. I thought
installing F9 might kick it back into life but sadly not.

Strange that it works fine in Windows though. That link-detect setting
sounds like a useful lead. I'll try it tonight after work.

Chris.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]