[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

F10 - Firefox won't start



Fresh F10 install from a live-cd.

When I try to start firefox from a console, here's the error.

Error: Platform version '1.9.0.4' is not compatible with
minVersion >= 1.9.0.5
maxVersion <= 1.9.0.5

Any clues.

Thanks,

John



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]