[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

PLEASE, I need help with printing to HP1320 Laserjet



Even after I upgraded to F10, I'm still having problems and I have no idea how to proceed. Most times when I print, I only get the top few inches of the sheet. Afterwards, the job is still sitting in the queue and the hp process is running off with half the cpu. Here's the process hierarchy:

root     Ss   10:54   0:00 cupsd
lp       S    10:58   0:00  \_ /usr/bin/perl \
		/usr/lib/cups/filter/foomatic-rip 48 steveo ca6.ps 1 \
		PrintoutMode=Normal PageSize=Letter Quality=300GrayscaleK \
		Duplex=DuplexNoTumble InputSlot=Default number-up=1 \
		job-uuid=urn:uuid:61669726-b09d-3489-6a08-d76f16a34193
lp       S    10:58   0:00  |   \_ /usr/bin/perl \
		/usr/lib/cups/filter/foomatic-rip 48 steveo ca6.ps 1 \
		PrintoutMode=Normal PageSize=Letter Quality=300GrayscaleK \
		Duplex=DuplexNoTumble InputSlot=Default number-up=1 \
job-uuid=urn:uuid:61669726-b09d-3489-6a08-d76f16a34193 lp S 10:58 0:00 | \_ /usr/bin/perl \
		/usr/lib/cups/filter/foomatic-rip 48 steveo ca6.ps 1 \
		PrintoutMode=Normal PageSize=Letter Quality=300GrayscaleK \
		Duplex=DuplexNoTumble InputSlot=Default number-up=1 \
		job-uuid=urn:uuid:61669726-b09d-3489-6a08-d76f16a34193
lp       S    10:58   0:00  |       \_ gs -sstdout=%stderr -dBATCH \
		 -dPARANOIDSAFER -dQUIET -dNOPAUSE \
		-sDEVICE=ijs -sIjsServer=hpijs \
		-sDeviceManufacturer=HEWLETT-PACKARD \
		-sDeviceModel=HP LaserJet -dDEVICEWIDTHPOINTS=612 \
		-dDEVICEHEIGHTPOINTS=792 \
		-dDuplex=true -dTumble=false -r30
lp       S    10:58   0:00  |           \_ hpijs
lp       R    10:58   3:03  \_  \
hp:/par/hp_LaserJet_1320_series?device=/dev/parport0 48 steveo ca6.ps 1 \
PrintoutMode=Normal PageSize=Letter Quality=300GrayscaleK \
Duplex=DuplexNoTumble InputSlot=Default number-up=1 \
job-uuid=urn:uuid:61669726-b09d-3489-6a08-d76f16a34193

The hp process is the last one.

Sometimes if I restart cups, it might print, but most of the time I only get the top of the sheet.

In my cupsd.conf, I set LogLevel debug.

In my /var/log/cups/error_log, I don't see anything that looks horrible, but I could be wrong.

Can anyone suggest something I can do to get further in this problem?

TIA


--
Time flies like the wind. Fruit flies like a banana. Stranger things have  .0.
happened but none stranger than this. Does your driver's license say Organ ..0
Donor?Black holes are where God divided by zero. Listen to me! We are all- 000
individuals! What if this weren't a hypothetical question?
steveo at syslang.net


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]