[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

error while updating system



Over the last several days I keep getting this error when attempting to update:

xine-lib(plugin-abi) = 1.25 is needed by package xine-lib-extras-freeworld-1.1.16-1.fc10.i386 (rpmfusion-free-updates) : Success - empty transaction

It keeps telling me there's one update, but when I try to run it I get this. I don't pretend to
understand what's going on. When I first saw it I thought there were additional packages that
just hadn't yet synced to the repos, but it's been going on for 4-5 days now, so I don't suppose
that's the issue.

Clues?

Thanks!

-- 
---- Fred Smith -- fredex fcshome stoneham ma us -----------------------------
               But God demonstrates his own love for us in this: 
                         While we were still sinners, 
                              Christ died for us.
------------------------------- Romans 5:8 (niv) ------------------------------

Attachment: pgpsE5KLnyx1p.pgp
Description: PGP signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]