[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: error while updating system



fred smith wrote:
> Over the last several days I keep getting this error when attempting to update:
> 
> xine-lib(plugin-abi) = 1.25 is needed by package
> xine-lib-extras-freeworld-1.1.16-1.fc10.i386
> (rpmfusion-free-updates) : Success - empty transaction
> 
> It keeps telling me there's one update, but when I try to run it
> I get this. I don't pretend to understand what's going on. When I
> first saw it I thought there were additional packages that
> just hadn't yet synced to the repos, but it's been going on for
> 4-5 days now, so I don't suppose that's the issue.
> 
> Clues?
> 
> Thanks!
> 
Reading the message, it looks like the xine-lib package has been
updated, but the xine-lib-extras-freeworld has not been updated to
match. (Different repos probably.) So you can not update the
xine-lib package because the current xine-lib-extras-freeworld
package depends on the current version. Now, if the requirement for
xine-lib-extras-freeworld was >= 1.25 instead of = 1/25, then you
would be able to just upgrade the xine-lib package.

Mikkel
-- 

  Do not meddle in the affairs of dragons,
for thou art crunchy and taste good with Ketchup!

Attachment: signature.asc
Description: OpenPGP digital signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]