[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Yum error when attempting an update



Attempting an update this evening I get the following error.

--------------------------------------------------------------
Downloading Packages:
============================== Entering rpm code ===============================
Running rpm_check_debug
ERROR with rpm_check_debug vs depsolve:
kernel-uname-r is needed by (installed) kmod-nvidia-2.6.27.5-37.fc9.i686-173.14.15-1.fc9.5.i686
kernel-uname-r is needed by (installed) kmod-nvidia-2.6.27.5-41.fc9.i686-173.14.15-1.fc9.6.i686
kernel-uname-r is needed by (installed) kmod-nvidia-2.6.27.7-53.fc9.i686-173.14.15-1.fc9.7.i686
Complete!
(1, [u'Please report this error in http://yum.baseurl.org/report'])


So I went to http://yum.baseurl.org/report but that seems to be a developers site  -no place to report any errors.

Does anyone have any idea what to do next?

John


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]