[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: grubby error "unable to find a suitable template" when installing kernel-2.6.27.12-78.2.8.fc9



On Wed, 28 Jan 2009 09:20:59 +1100, L wrote:

> Hi,
> When install the new kernel "kernel-2.6.27.12-78.2.8.fc9", I got error:
> 
> grubby error "unable to find a suitable template"
> 
> And the /boot/grub/grub.conf file was not update
> 
> How to fix it?

Well, that's rather obvious, isn't it? At least, show grub.conf and
debug /sbin/new-kernel-pkg as well as /sbin/grubby to find out why it
fails.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]