[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Fedora 10 installation failing and dropping to shell



B1;1704;0cOn Tue, Jan 27, 2009 at 10:13:59PM -0800, Jason Kania wrote:
> Hello,
> 
> I downloaded the Fedora 10 CD and attempted to install. The
> installation starts and then drops to shell as follows when not in
> quiet mode:
> 
> ...
> starting udevd
> creating devices
> Waiting for system to settle
> mounting /dev/root
> lrwxrwxrwx 1 0 0 3 Jan 28 01:10 /dev/root ->sr0
> ---------------------------------------------------------
> WARNING: Requested /sbin/init binary does not exist on rootfs
> ---------------------------------------------------------
> 
> Dropping to a shell. Good luck!
> 
> I checked in the /sbin and init directory and it is not there. Is this
> a detection issue of some sort or a known bug in the installation? I
> looked for this problem quite a bit in google, but did not see an
> explanation or work around that was comprehensible. Any suggestions?

This looks fairly serious.  Did the installation complete normally,
with a final screen telling you that your system was ready to reboot?

If you're amenable, my first choice would be to repeat the
installation.  That would probably be less time consuming than what
you'll spend on email trying to ascertain the full extent of the
problem, which might include other incomplete installation bits.
Suffice it to say this isn't how the installer is expected to behave!

If you encounter this problem again, post back and we'll help as much
as possible.

-- 
Paul W. Frields                                http://paul.frields.org/
  gpg fingerprint: 3DA6 A0AC 6D58 FEC4 0233  5906 ACDB C937 BD11 3717
  http://redhat.com/   -  -  -  -   http://pfrields.fedorapeople.org/
  irc.freenode.net: stickster @ #fedora-docs, #fedora-devel, #fredlug

Attachment: pgpmUeuUf3EhB.pgp
Description: PGP signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]