[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Sound with gstreamer-apps is unbearable



Hugh Caley wrote:
Ah, OK, I've also had this problem since F9. I'd assumed it was general pulse audio problems, glad to know it's actually specific to my hardware (seriously).

The information is much appreciated.

Hugh
Welcome on the band of snd_intel8x0 guys.!!!
I have your hardware and same problems. Many bugs related, it seems
connected to incorrect time scheduling of kernel and related drivers
I had these problems since end of F9, switched to F10 but no real
improvements (i.e. if I run Rhythmbox and I listen to a radio stream I
note many breaks and buffer becomes empty)
Try pulseaudio -k then pulseaudio -vv in a terminal and you will see
many interesting warnings (rewinds and so on).
Now some improvements with alsa-lib-0.19 but I am running F11, I am
waiting for 29 series kernel tha unfortunately don't boot at the
moment on my hardware
Have a look to:
 Bug 462026 -  music file play -> sound sparks.
Bug 447594 -  audio going through pulseaudio causes skipping, dies
Bug 446192 - horrible skipping audio
 Bug 441087 -  Sound/music playing faster than it should on intel chipset

IMHO this bug has been underestimated for a long time

--
Antonio Montagnani
Skype : antoniomontag


I found that "yum remove gstreamer\*" worked great on my box. And I don't use pulseaudio, just configure things to connect directly to alsa. I never skips!

Regards,

John


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]