[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

errors trying kde 4.2 from kde-redhat repository



Hello all (and probably Rex in particular ;-)
trying to install kde 4.2 from http://kde-redhat.sourceforge.net/
repository, after enabling kde-testing and kde-testing-all I get this
error messages below.
Any simple action to get the update done?
Thanks,
Gianluca

yum groupupdate kde-desktop
[snip]
Transaction Check Error:
  file /usr/lib64/kde4/kcm_phononxine.so from install of
kdebase-runtime-libs-4.2.0-3.fc10.x86_64 conflicts with file from
package phonon-backend-xine-4.1.4-2.fc10.x86_64
  file /usr/lib64/kde4/kcm_phononxine.so from install of
kdebase-runtime-4.2.0-3.fc10.x86_64 conflicts with file from package
phonon-backend-xine-4.1.4-2.fc10.x86_64
  file /usr/share/kde4/services/kcm_phononxine.desktop from install of
kdebase-runtime-4.2.0-3.fc10.x86_64 conflicts with file from package
phonon-backend-xine-4.1.4-2.fc10.x86_64

Error Summary
-------------

[root tekkafedora ~]# rpm -e phonon-backend-xine

gives:

error: Failed dependencies:
	phonon-backend-xine is needed by (installed) phonon-4.2.0-7.fc10.x86_64
[root tekkafedora ~]# rpm -e phonon-backend-xine phonon
error: Failed dependencies:
	libphonon.so.4()(64bit) is needed by (installed) k9copy-2.1.0-2.fc10.x86_64
	libphonon.so.4()(64bit) is needed by (installed) ktorrent-3.1.5-1.fc10.x86_64
	libphonon.so.4()(64bit) is needed by (installed) amarok-2.0.1.1-1.fc10.x86_64
	libphonon.so.4()(64bit) is needed by (installed) kdelibs-6:4.1.4-2.fc10.x86_64
	libphonon.so.4()(64bit) is needed by (installed)
kdegraphics-libs-7:4.1.4-1.fc10.x86_64
	libphonon.so.4()(64bit) is needed by (installed)
kdeedu-libs-4.1.4-1.fc10.x86_64
	libphonon.so.4()(64bit) is needed by (installed)
kdenetwork-libs-7:4.1.4-2.fc10.x86_64
	libphonon.so.4()(64bit) is needed by (installed)
kdegames-libs-6:4.1.4-1.fc10.x86_64
	libphonon.so.4()(64bit) is needed by (installed)
kdemultimedia-libs-6:4.1.4-1.fc10.x86_64
	libphonon.so.4()(64bit) is needed by (installed)
kdeedu-kstars-4.1.4-1.fc10.x86_64
	libphonon.so.4()(64bit) is needed by (installed) PyKDE4-4.1.4-1.fc10.x86_64
	libphonon.so.4()(64bit) is needed by (installed)
kdeedu-math-4.1.4-1.fc10.x86_64
	libphonon.so.4()(64bit) is needed by (installed)
kipi-plugins-0.2.0-0.11.beta6.fc10.x86_64
	libphonon.so.4()(64bit) is needed by (installed) kdegames-6:4.1.4-1.fc10.x86_64
	libphonon.so.4()(64bit) is needed by (installed)
digikam-libs-0.10.0-0.12.beta8.fc10.x86_64
	libphonon.so.4()(64bit) is needed by (installed)
kdepim-libs-6:4.1.4-1.fc10.x86_64
	libphonon.so.4()(64bit) is needed by (installed) kdepim-6:4.1.4-1.fc10.x86_64
	libphonon.so.4()(64bit) is needed by (installed)
digikam-0.10.0-0.12.beta8.fc10.x86_64
	libphonon.so.4()(64bit) is needed by (installed)
kdebase-workspace-4.1.4-1.fc10.x86_64
	libphonon.so.4()(64bit) is needed by (installed)
kdeaccessibility-1:4.1.4-1.fc10.x86_64
	libphonon.so.4()(64bit) is needed by (installed)
kdemultimedia-6:4.1.4-1.fc10.x86_64
	libphonon.so.4()(64bit) is needed by (installed) kdebase-6:4.1.4-2.fc10.x86_64
	libphonon.so.4()(64bit) is needed by (installed) kdeedu-4.1.4-1.fc10.x86_64
	libphonon.so.4()(64bit) is needed by (installed)
kdenetwork-7:4.1.4-2.fc10.x86_64
	libphonon.so.4()(64bit) is needed by (installed)
kdebase-runtime-libs-4.1.4-2.fc10.x86_64
	libphonon.so.4()(64bit) is needed by (installed)
kdebase-runtime-4.1.4-2.fc10.x86_64


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]