[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: errors trying kde 4.2 from kde-redhat repository



Thanks Rex.
In the mean time a workaround to get the result needed was at my side:

1) yum remove phonon-backend-xine
2) yum groupupdate kde-desktop

keeping track of delta between packages removed in 1) and not
installed in 2) I get:

package k9copy is not installed
package kdeedu-kstars is not installed
package kdeedu is not installed
package kdeedu-math is not installed
package kdeedu-libs is not installed

yum install k9copy kdeedu-kstars kdeedu kdeedu-math kdeedu-libs

ok!

I'm going to test this finally release 4.2.
Gianluca


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]