[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: FC10 and freeNX



On Fri, 2009-01-30 at 09:32 -0500, Jim wrote:
> Craig White wrote:
> > On Fri, 2009-01-30 at 08:14 +0100, Joachim Backes wrote:
> >   
> >> Jim wrote:
> >>     
> >>> Tom Horsley wrote:
> >>>       
> >>>> On Thu, 29 Jan 2009 19:06:37 -0500
> >>>> Jim wrote:
> >>>>
> >>>>   
> >>>>         
> >>>>> Has anyone installed freeNX Server on FC10, how did it go ?  I'am aware 
> >>>>> that you have to install  xorg-x11-fonts-misc in FC10.
> >>>>> Please no guesses from those who have installed it in FC 7, 8 , it has a 
> >>>>> different set of problems in FC10 .
> >>>>> I have installed it in every FC since FC6.
> >>>>>     
> >>>>>           
> >>>> Well, I have installed a version of freenx in FC10, but it is an old
> >>>> one which I keep bringing forward because it works so incredibly
> >>>> well that I'm afraid to try upgrading :-).
> >>>>
> >>>> For fc10, I had to make an extra rpm to install the old libcrypto.so.0.9.8b
> >>>> to satisfy the dependency in the ancient freenx-0.4.4-2.FC5.0.noarch.rpm
> >>>> and nx-1.5.0-4.FC5.1.i386.rpm I continue to install.
> >>>>
> >>>> And I keep going to all this trouble because it keeps working perfectly :-).
> >>>>
> >>>> So if my ancient version works, probably a newer one works
> >>>> (I'm just afraid to find out :-).
> >>>>
> >>>>   
> >>>>         
> >>> The key that had to go from Client to Server, What file from Client to 
> >>> file in the Server did the key go in to.
> >>> I have been using NoMachine NX in past FC versions but some servers I 
> >>> connect to  has more than two users that I have to get inside of their 
> >>> desktop, an NoMachine only allows for two users per server.
> >>>
> >>> Thanks for your responds
> >>>
> >>>       
> >> Hi,
> >>
> >> I'm running F10 + most recent nxclient-3.3.0-6.i386 and having problems 
> >> with some keyboard keys after logging in in the server and starting 
> >> there xterm/gnome-terminal:  for example, the key "cursor up" will make 
> >> a screen photo instead of recalling the last command. This happens 
> >> independently from the nxserver version running on the server side 
> >> (F9/Centos4.5 or RHEL 5). The most recent nxclient version should fix 
> >> this bug on Ubuntu system, but it does not on F10.
> >>     
> > ----
> > I have that problem  ;-)  older version, same problem...
> >
> > nxclient-3.2.0-14.i386
> >
> > Craig
> >
> >   
> Could this problem be because of Fonts?
> When using NX on server I had to install xorg-X11-fonts-misc  , it has 
> something to do about no fixed fonts in FC10.
----
nope...

xorg-x11-fonts-misc-7.2-6.fc9.noarch already installed and latest
version

Craig


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]