[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: update to F11 with yum



Gene Heskett wrote:
> Whats the deal in forcing everybody into rawhide when there is a show
> topper bug extant and holding up the F11 release?

F8's preupgrade is extremely buggy and out of date. (It was beta at the
time, F9 is the first release where it's really usable.) But it will not
get fixed as F8 is no longer supported. You should have already upgraded.

I'd suggest just using another upgrade method.

        Kevin Kofler


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]