[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: ibssl.so.7 ?!



Germán Racca wrote:

> Hi all!
> 
> I made preupgrade from Fedora 10 to Rawhide (Fedora 11 now) and I can't
> enter KDE, I just only can enter XFCE in text mode (by typing
> xtartxfce4). The error is the following:
> 
> kstartupconfig4: error while loading shared libraries: libssl.so.7:
> cannot open shared object file: No such file or directory
...
> [german centauri ~]$ ldd /usr/bin/kstartupconfig4
...
> libssl.so.7 => not found
> libcrypto.so.7 => not found

You seem to be missing openssl.  My f11 box has openssl-0.9.8k-5.fc11
installed.

-- Rex


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]