[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Are you using LXDE?



John Aldrich wrote:
On Tuesday 02 June 2009, Rahul Sundaram wrote:
On 06/02/2009 09:59 PM, John Aldrich wrote:
On Tuesday 02 June 2009, Kevin Kofler wrote:
I wrote:
John Aldrich wrote:
NVidia graphics card
... that's why. Crap drivers.
PS: If you haven't yet, try the nouveau driver, you won't get OpenGL
that way yet, but at least it should have decent 2D. The proprietary
driver is known crap, and the nv driver is a sorry excuse for a
driver which doesn't do any form of acceleration.
Can you supply a package name? I tried "yum install noveau" and didn't
find squat. :-(
# yum search nouveau


[john SLAVE1 ~]$ sudo yum search noveau
                                   ^^^^^^
                             spelling error
[sudo] password for john:
Loaded plugins: refresh-packagekit
Warning: No matches found for: noveau
No Matches found




--
Kevin J. Cummings
kjchome rcn com
cummings kjchome homeip net
cummings kjc386 framingham ma us
Registered Linux User #1232 (http://counter.li.org)


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]