[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: flashgot and download helper



On Sun, 2009-05-31 at 06:09 +0000, Thufir wrote:
> It happened again, and I tried to kill totem through "top", but it
> kept saying "no such process ID", so I fired up the Process Monitor
> GUI and was unable to kill it from there, too.  It appeared to simply
> re-spawn with a different PID (?).  So, I uninstalled it

I can imagine that if you have a page trying to load media in the
background (e.g. adverts that cycle through playing different media
files), it's possible that it could keep on getting called up.

> However, I kinda need it, or mplayer, or something.  I'll try mplayer
> to see if it has a similar interaction with wget, download helper and 
> flashgot.

I'd imagine a similar problem.  You're fixing the side effect rather
than the cause.

I use Flashblock on my browser, so I don't have to put up with all the
nonsense on some webpages.  I notice that if I disable it, allowing all
the content, again, some pages will peg my CPU as they load their crap.
If I allow just one thing to load, something I want to look at,
generally I'm fine.  But, sometimes, even that one thing is enough to
bog the system down.

-- 
[tim localhost ~]$ uname -r
2.6.27.21-78.2.41.fc9.i686

Don't send private replies to my address, the mailbox is ignored.  I
read messages from the public lists.





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]