[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Grub doesn't recognize hdd in F11 x86_64



Hello,

I have problem booting F11 x86_64 (Preview and snapshot from May 28th
-
aka rc ) after installation. Used hardware is HP Pavilion dv5-1150ew.
After smooth installation (both from LiveCD and DVD release) and
reboot
it stops at grub console. Issuing command root (hd , geometry (hdx)
where x=0,1,2...  gives no such device error 21. F11 was installed on
fresh hdd with default partition layout.

I even placed the bug report on bugzilla
https://bugzilla.redhat.com/show_bug.cgi?id=503180 , but with no
response so far.

I tried F10, Centos 5.3 and Ubuntu 9.04, but with no success. With
erronr 21 ( Ubuntu) or installation crashed during partitioning ( F10,
Centos )

hdd and memory tested and passed all OK.

Tried a few BIOS versions -all the same

And ... Vista boots OK. Grrrr ;-)

Maybe someone could help me to make F11 bootable on this machine?

Regards

Marcin WoƂyniak


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]