[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: ibssl.so.7 ?!



2009/6/3 Jussi Lehtola <jussilehtola fedoraproject org>:
> On Tue, 2009-06-02 at 22:10 -0300, Germán Racca wrote:
>> On Tue, 2009-06-02 at 21:53 -0300, Martín Marqués wrote:
>> > Germán, the problem is that preupgrade leaves out a bunch of kde apps:
>> >
>> > Checking for new repos for mirrors
>> >  * preupgrade: fedora.c3sl.ufpr.br
>> > 6:kdelibs-4.2.3-2.fc10.x86_64 from installed has depsolving problems
>> >   --> Missing Dependency: libssl.so.7()(64bit) is needed by package
>> > 6:kdelibs-4.2.3-2.fc10.x86_64 (installed)
>
> These are 64-bit, x86_64 packages.

Those errors are from my upgrade (an AMD 64 laptop)

>>
>> fedora                    Fedora 11 - i386
>> enabled: 13,289
>> livna                     rpm.livna.org for 11 - i386
>> enabled:      3
>> rpmfusion-free            RPM Fusion for Fedora 11 - Free
>> enabled:    566
>> rpmfusion-free-updates    RPM Fusion for Fedora 11 - Free - Updates
>> enabled:      0
>> rpmfusion-nonfree         RPM Fusion for Fedora 11 - Nonfree
>> enabled:    240
>> rpmfusion-nonfree-updates RPM Fusion for Fedora 11 - Nonfree - Upda
>> enabled:      0
>> updates                   Fedora 11 - i386 - Updates
>> enabled:  1,293
>
> These are 32-bit i386 repositories!

These are from Germáns computer.

Germán, what does yum update say? Do a yum clean all first.

-- 
Martín Marqués
select 'martin.marques' || '@' || 'gmail.com'
DBA, Programador, Administrador


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]