[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

RE: Upgrade FC3 to FC10



Yes, we need applications to work in new OS too.

Would CentOS4 address following security concerns:
1. Disable Executive Stack - IE: kernel must support NX feature
2. Linux Kernel Remote Denial of Service Vulnerability that affects
kernels prior to 2.6.27.5

-----Original Message-----
From: fedora-list-bounces redhat com
[mailto:fedora-list-bounces redhat com] On Behalf Of Jussi Lehtola
Sent: Wednesday, June 03, 2009 9:39 AM
To: Community assistance, encouragement,and advice for using Fedora.
Subject: Re: Upgrade FC3 to FC10

On Wed, 2009-06-03 at 09:10 -0400, Moessbauer, David wrote:
> Have an old system that requires upgrade from existing FC3 
> configuration to FC10 for security concerns.  Upgrade vice fresh 
> install is necessary to maintain existing proprietary application 
> loads.

You have proprietary software installed in FC3 that you want to work in
the new OS too?

> When attempt to utilize FC10 upgrade DVD it can not find a Linux load 
> on HDD, though it is there.  Also tried with FC9, same results.
>  
> Any guidance would be appreciated.

Then F9 and F10 might be too new to be able to upgrade such an old
installation.

I wouldn't update to a new Fedora, if you have proprietary software that
you still want to use. The libraries and so on may not be compatible
with the old software.

I suggest you update to CentOS 4 ( http://centos.org/ ), which is
largely based on Fedora Core 3 so the update should be quite painless.
You should even be able to do the update with yum.
--
Jussi Lehtola
Fedora Project Contributor
jussilehtola fedoraproject org

--
fedora-list mailing list
fedora-list redhat com
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
Guidelines:
http://fedoraproject.org/wiki/Communicate/MailingListGuidelines


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]