[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

RE: Upgrade FC3 to FC10



On Wed, 2009-06-03 at 11:31 -0400, Moessbauer, David wrote:
> Yes, we need applications to work in new OS too.
> 
> Would CentOS4 address following security concerns:
> 1. Disable Executive Stack - IE: kernel must support NX feature
> 2. Linux Kernel Remote Denial of Service Vulnerability that affects
> kernels prior to 2.6.27.5

CentOS 4 was released in 2005 and will be supported AFAIK until 2012.
There should be no security concerns with it.
-- 
Jussi Lehtola
Fedora Project Contributor
jussilehtola fedoraproject org


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]