[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Upgrade FC3 to FC10



On Wed, 3 Jun 2009 11:31:35 -0400
"Moessbauer, David" <dmoessbauer progeny net> wrote:

> Yes, we need applications to work in new OS too.
> 
> Would CentOS4 address following security concerns:
> 1. Disable Executive Stack - IE: kernel must support NX feature

Centos has it if I remember (assuming your CPU supports PAE and NX)

> 2. Linux Kernel Remote Denial of Service Vulnerability that affects
> kernels prior to 2.6.27.5

Insufficient information - which specific vulnerability (what
vulnerability id ?)

Centos is built from the same basic sources as Red Hat Enterprise Linux -
so its long term maintained but without the guarantees, support and
service stuff paying for Red Hat gets you. If you need long lifetimes of
old code its probably more appropriate than Fedora


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]