[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: update to F11 with yum



On Wed, Jun 3, 2009 at 9:51 AM, Michael Cronenworth wrote:
> Alan Evans wrote:
>>
>> How do you do that?
>>
>> I have a small number of 32-bit packages on my desktop. If I try to
>> remove, for example, glibc.i686, then it tries to take
>> basesystem.noarch with it as a dependency!
>>
>
> rpm -e glibc.i686 --nodeps
> (use with care...)

Well, sure, but that leaves the dependency tree deliberately broken.
Who knows what silly problems that will cause with some far-future yum
invocation or upgrade?

I was rather thinking that he had done it more legitimately.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]