[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: update to F11 with yum



2009/6/4 Alan Evans <ame fedora gmail com>:
> On Thu, Jun 4, 2009 at 9:14 AM, M A Young <m a young durham ac uk> wrote:
>> Have you got two basesystem packages installed? The F11 basesystem package
>> is basesystem-10.0-2.noarch.rpm.
>
> [alan agena ~]$ rpm -qa | grep basesystem
> basesystem-10.0-1.noarch
> [alan agena ~]$

You're outdated. basesystem is at version 10.0-2 in my F11.

Try to yum clean all and yum update after that, enabling rawhide repo.

-- 
Martín Marqués
select 'martin.marques' || '@' || 'gmail.com'
DBA, Programador, Administrador


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]