[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Where is eth0/eth1/assigned -



>
>     I am still struggling with this f10 install. It appeared that the
>     NIC in eth0 was no good. I pulled it out and left the second card
>     which was/is eth1.
>
>     It looks to me like that designation eth1 might be changed to eth0
>     using ethtool but if so, I can't find the right command.
>
>     I have used service-config-network to set it up as 192.168.1.10 and
>     eth1, network-scripts is set up for eth1. but no matter what I do a
>     ping to another computer yields "Network is unreachable."
>
>     This is a wired connection. I've tried a different cat5 cable.
>     "ethtools eth1" looks ok compared to the other computers. Not sure
>     what I have missed but it would be simpler perhaps if I could
>     convince the NIC that it was eth0 instead of eth1 but I can't
>     determine how that is set.
>
>     Any help appreciated. I am about at wits end.

Actually, it's probably in your /etc/modprobe.conf file.


-- 
Mike Burger
http://www.bubbanfriends.org

Visit the Dog Pound II BBS
telnet://dogpound2.citadel.org or http://dogpound2.citadel.org

To be notified of updates to the web site, visit:

https://www.bubbanfriends.org/mailman/listinfo/site-update

or send a blank email message to:

site-update-subscribe bubbanfriends org


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]