[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: update to F11 with yum



On Thu, Jun 4, 2009 at 2:49 PM, Kevin Kofler wrote:
> Alan Evans wrote:
>> Actually, not that either. A closer examination of yum output reveals:
>>
>>     removing basesystem-10.0-1.noarch. It is not required by anything
>>     else.
>>
>> This is being tagged for removal by the remove-with-leaves plugin.
>
> So remove that broken plugin. It just does not work!

It certainly does work. I wouldn't use it otherwise. I'm really fond
of being able to try out a new application, the installation of which
draws in a bunch of library packages, and then decide I don't want it
and remove the whole lot without needing to remember what was
installed incidental to the application.

Do you have specific information about it being broken? Or is it
possible that some package that I'm removing has a requirement for
basesystem that it shouldn't have? Or else other packages that I'm not
trying to remove lack a requirement for basesystem that they should
have?


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]