[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: WUSB54G firmware



On 06/04/2009 10:57 AM, suvayu ali wrote:
2009/6/2 Jim<mickeyboa sbcglobal net>:
    FC10/Kde

    I'm trying to setup a Linksys WUSB54G and I get this error message
    from DMESG.

    usb 2-2: firmware: requesting l3886usb

    usb 2-2: (p54usb) cannot find firmware (isl3886usb)

    usb 2-2: firmware: requesting isl3890usb

    p54usb: probe of 2-2:1.0 failed with error -2
    usbcore: registered new interface driver p54usb

Jim,

I 'm just shooting in the dark here, but something worth a try would
be to put both 'isl3886usb' and 'isl3890usb' in /lib/firmware. After
all in the messages it says the kernel is asking for both the
firmwares. Just a thought.


I did give both firmware names as

'isl3886usb' and 'isl3890usb' as you suggested and I'm kind of convinced that the firmware is not right for this adapter.

The firmware I downloaded was for the 2.6.29 kernel, which is what I.m using.

The output of Dmesg is attached.


1. usb 1-2: New USB device found, idVendor=1915, idProduct=2234

2. usb 1-2: firmware: requesting isl3886usb

3. phy0: p54 detected a LM86 firmware                                                                  
4. p54: rx_mtu reduced from 3240 to 2392                                                               
5. phy0: FW rev 2.13.24.0 - Softmac protocol 5.9                                                       
6. phy0: cryptographic accelerator WEP:YES, TKIP:YES, CCMP:YES                                         
7. phy0: device does not respond!                                                                      
8. p54usb: probe of 1-2:1.0 failed with error -16                                                      
9. usbcore: registered new interface driver p54usb  

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]