[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: update to F11 with yum



Alan Evans wrote:
> Do you have specific information about it being broken?

It's broken because a package not being required by anything else doesn't
mean it isn't needed. For example, it could be an application which is
being removed because you just removed a plugin for it or a second
application whcih requires that first application for something. And in
this case, it's either a situation like that (where basesystem isn't
required by anything after removing glibc.i686, but should still not be
removed) or a plain bug in the plugin (where it removes something which is
still required by other packages).

It shall also be noted that the plugin breaks PackageKit in F11 and
therefore the PackageKit update which is coming to F11 soon (as soon as we
sort out KPackageKit) blacklists it (which means the plugin won't have any
effect in PackageKit).

        Kevin Kofler


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]