[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

firefox and flash plugin



The latest flash plugin rpm does not work in youtube or other flash sites.
I get the "you need the latest flash plugin to view this site"

[root localhost Download]# rpm -qa flash-plugin
flash-plugin-10.0.22.87-release.i386

[root localhost Download]# rpm -qa firefox
firefox-3.0.10-1.fc10.x86_64

This works again:
[root localhost Download]# rpm -qa flash-plugin
flash-plugin-10.0.15.3-release.i386


Mick M


      


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]