[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Running 2.6.27 on F11 instead of 2.6.29



On Sun, Jun 07, 2009 at 09:41:34 -0700,
  Suvayu Ali <fatkasuvayu+linux gmail com> wrote:
> Hello,
>
> I wanted to check with you whether this is feasible before I attempted  
> it. I use a ATI HD4870 so I _need_ the proprietary drivers for a working  
> GUI. However they don't support 2.6.29 yet. So I was advised on the  
> RPMFusion list, that if I really wanted to upgrade to F11, I install F11  
> downgrade the kernel to 2.6.27 and use akmod.
>
> I had some concerns about the use of stronger hashes[1] in F11, but I  
> was told they are backwards compatible. So my question is, would  
> installing F11 and using the F10 kernel rpms to downgrade the kernel to  
> 2.6.27 to use proprietary drivers from RPMFusion along with akmod be  
> good idea?

Some of the graphics stuff has minimum kernel levels. In particular with
all of the KMS work going on there is a good chance it won't be easy to make
this work. If 2D accelleration is good enough you should get that right now
with the open source drivers.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]