[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Running 2.6.27 on F11 instead of 2.6.29



2009/6/8 suvayu ali <fatkasuvayu+linux gmail com>:
> 2D acceleration is good enough for me. I don't even run compiz. But
> the open source drivers can't even boot to runlevel 5 for my hardware,
> let alone a working desktop. I had to do a text install to get F10 on
> this box. I got a working gui only after I got the fglrx stuff from
> RPMFusion installed from runlevel 3. However I have to admit the last
> time I tried the open source drivers was early this year (around
> February-March). Have they changed enough to warrant another try?
>
The radeon driver has seen a lot of improvements in the past monhs.
I'd recommend trying at least with a F11 livecd (they are installable,
too). You graphics hardware is at least supposed to be supported by
the radeon driver, as the other R700 generation cards are.

My RadeonHD 3650 works fine in Fedora 11.

-- 
Joonas Sarajärvi
muepsj gmail com


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]