[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Virtual Box install problem on FC10



Ok guys,

You'll have to excuse my inexperience, I'm pulling my hairs.

I uninstalled the rpm package (the one where I have to run the setup and had kvm problem). I've tried to find the RPMFusion for PAE. I found

http://download1.rpmfusion.org/free/fedora/updates/testing/10/i386/repoview/kmod-VirtualBox-OSE-PAE.html

----
rpm -iv kmod-VirtualBox-OSE-PAE-2.1.4-2.fc10.4.i686.rpm

error: Failed dependencies:
    kmod-VirtualBox-OSE-2.6.29.4-75.fc10.i686.PAE >= 2.1.4-2.fc10.4 is needed by kmod-VirtualBox-OSE-PAE-2.1.4-2.fc10.4.i686
----

So I ran

------

rpm -ivh kmod-VirtualBox-OSE-2.6.29.4-75.fc10.i686.PAE-2.1.4-2.fc10.4.i686.rpm

error: Failed dependencies:
    VirtualBox-OSE-kmod-common >= 2.1.4 is needed by kmod-VirtualBox-OSE-2.6.29.4-75.fc10.i686.PAE-2.1.4-2.fc10.4.i686
    kernel-uname-r = 2.6.29.4-75.fc10.i686.PAE is needed by kmod-VirtualBox-OSE-2.6.29.4-75.fc10.i686.PAE-2.1.4-2.fc10.4.i686

-----

Don't work but a
uname -a returns Linux desktop.lan 2.6.27.24-170.2.68.fc10.i686.PAE #1 SMP Wed May 20 22:58:30 EDT 2009 i686 i686 i386 GNU/Linux

note .27 (my kernel) and it is waiting for .29 (rpm)

So, is there out there a virtualbox compiled for my kernel. If not, what's the best solution? That I recompile my kernel with the kvm thingy off? Wait for FC11? anything else?

Thanks

2009/6/8 Kevin Kofler <kevin kofler chello at>
Yoram Halberstam wrote:
> Jussi: I've tried this one... installing
> http://download1.rpmfusion.org/free/fedora/updates/10/x86_64/repoview/kmod-VirtualBox-OSE.htmlbut
> it didn't work.

There too, you need the PAE one.

       Kevin Kofler

--



--
Yoram Halberstam
Computer Services Provider
MSN: netfever hotmail com

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]