[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

RE: wpa_supplicant unable to associate with AP in F11



Hi Tim,
I enabled ssid broadcast in the AP.
I am still getting the same problem.
This is happenning only in F11.
It is not happenning on any FC7 installations.
 
I need to look at source code of wpa_supplicant and
see why it decides to stop scanning after the first scan.
I thought it was supposed to be in an infinite loop scanning
until it found the specific AP with the SSID that is coded in the
wpa_supplicant.conf.
 
> From: ignored_mailbox yahoo com au
> To: fedora-list redhat com
> Date: Wed, 10 Jun 2009 19:35:18 +0930
> Subject: Re: wpa_supplicant unable to associate with AP in F11
>
> On Tue, 2009-06-09 at 19:48 -0700, Markus Kesaromous wrote:
> > I set scan_ssid=1 because my router does not broadcast the ssid.
>
> Try broadcasting it, and see if things just work right.
>
> Hiding it does absolutely nothing to protect your network, and quite a
> bit to make things difficult for normal networking.
>
> --
> [tim localhost ~]$ uname -r
> 2.6.27.24-78.2.53.fc9.i686
>
> Don't send private replies to my address, the mailbox is ignored. I
> read messages from the public lists.
>
>
>
> --
> fedora-list mailing list
> fedora-list redhat com
> To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
> Guidelines: http://fedoraproject.org/wiki/Communicate/MailingListGuidelines


Windows Liveā„¢: Keep your life in sync. Check it out.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]